Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a media server that is made from an AllWell STB-6086 box. I have Ubuntu 12.04 LTS server "non PAE Kernel" installed on the box.

As of right now my storage media is composed of 4 1TB external USB drives. I have a USB 2.0 PCI card installed that does not work until the drivers for the OS are loaded.

I attempted to put the disk drives UUID into the FSTAB but get a error on boot as the drivers for the USB card loads after the FSTAB is read.

The drives are mixed format of ext3 NTFS and exFat. I am working on moving all the formats over to ext3 for this project as the disk drives will no longer be moved around.

I need to know how to auto mount the USB drives once the drivers for the USB card is loaded.

I have searched to my wits end trying to solve this but no avail!

Thanks for you help Sam

share|improve this question
    
What error were you getting with your fstab entry? And were you creating the mount(s) in the /media/ directory? –  douggro Dec 4 '13 at 8:26
add comment

1 Answer

up vote 0 down vote accepted

I would like to thank NerdTron over at ubuntuforums for helping me figure this out..

I noticed that the drives did not show up when the command fdisk -l was issued, this means the system did not see the drives.. but if you power cycled the drive it would show up..

NerdTron pointed me to this bug report https://bugs.launchpad.net/ubuntu/+s...ux/+bug/364933 that was for a older version of ubuntu but it fixed the problem..

Thanks

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.