Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I apologize if the subject of the question is redundant, but since it's about very recent updates I'm having trouble finding the solutions. Running Ubuntu 13.10 on .13 kernel:

  • No network on boot, i must turn on router (or off/on) after log in then it works fine
  • Wired connection is detected but it's stuck at getting ip address
  • Enabling connection at grub level doesn't work either

With the .14 ramdisk that upgraded yesterday there is no network connection at all. Network settings shows no networks except for the standard proxy settings and restarting the router doesn't help in this case.

The only solution I tried was to albeit disable ipv6 connectivity since it seemed it could be the cause of some problems but that did nothing. When I boot into win. and on the android everything works, so a router settings problem is 99% ruled out.

Any help is greatly appreciated, thanks

share|improve this question
    
The problem (at least with the latest 0-14) is that there is no eth0 detected. so I guess it's probably a driver issue? how can i fix a problem which could be fixed by an update if there is no connection? –  rudjgaard Dec 6 '13 at 11:07
add comment

1 Answer 1

I solved the problem by creating image specific resources using proprietary driver from here
After that I deleted /etc/resolv.conf which had a dns entry from my old isp and everything works straight up

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.