Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So my problem is that I need to install 13.04 and not 13.10. That wouldn't be a problem if the 13.04 version of Ubuntu would just boot the live USB so that I could install it onto the harddrive. Unforunately 13.04 gives me just a black screen and freezes when booting the live USB but 13.10 boots just fine and I've also tried installing 13.10 and it works fine.

I've read all the threads here regarding dual-booting Ubuntu with Windows 8 on a pre-installed Windows UEFI system and went through all that when I installed the 13.10 version of Ubuntu on my machine so that is not an issue any longer with me. It just doesn't work booting the 13.04 live USB.

What could be wrong?

Update: I tried running the installer of Ubuntu 13.04 with no splash and nomodeset by pressing 'e' when "Try Ubuntu" was selected in the boot menu. The result was that I got an infinite loop presenting me with these three lines:

  • usb 2-6: Unable to read config index 0 descriptor/start: -71
  • usb 2-6: can't read configurations, error -71
  • hub 2-0:1.0: unable to enumerate USB device on port 6

Thank you.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.