Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am new to Ubuntu and I just got Ubuntu 12.04. but my mouse does not work. After hours of trying to fix it with one of you guys we gave up. He said that the easiest way would be to switch to Ubuntu 13.10 because it had the support.

I put Ubuntu 13.10 on a USB, and when I click the option to erase everything and install Ubuntu it gives me a error message box:

Header: ??? ???

Body text: ??????

I have no idea how this happens. I am running Ubuntu 12.04, but with a trackpad, and it's a pain in the ass. I searched around, but I didn't find anything. Am I missing something?

share|improve this question
1  
which software did you used to create bootable usb? –  Avinash Raj Dec 3 '13 at 4:54
    
Universal USB installer and UNetbootin –  Robert Dec 3 '13 at 4:59
    
did you got this error only during installation? –  Avinash Raj Dec 3 '13 at 5:01
    
No right as i click erase all and install gives me error –  Robert Dec 3 '13 at 5:02
    
boot from live usb and click on try ubuntu,is that a desktop screen opened or not? –  Avinash Raj Dec 3 '13 at 5:04

1 Answer 1

  • From the screenshot,it shows that your previously installed ubuntu was mounted,you cant erase a mounted partition and reinstall another version of ubuntu to it.

  • So unmount the ext4 partition through gparted and then try to erase and reinstall ubuntu.

  • To unmount a mounted partition,open gparted then rightclick on that partition you want to unmount and select the unmount option.Your partition will be unmounted successfully.

enter image description here

share|improve this answer
    
i did that.... i still get the same error. i have to go for the night –  Robert Dec 3 '13 at 5:24
    
did you successfully unmounted the partition?If yes then,format that partition through gparted only.After that run the ubuntu installer. –  Avinash Raj Dec 3 '13 at 5:35
    
The partition is unallocated now still giving me the error –  Robert Dec 3 '13 at 13:36
    
create a new ext4 partition for ubuntu through gparted,run the ubuntu installer and then click on the option "something else" and choose the created ext4 partition for installing ubuntu. –  Avinash Raj Dec 3 '13 at 14:22
    
No the thing is i can install 12.04 fine i also just used Os uninsataller i have no OS but its still giving me error –  Robert Dec 3 '13 at 21:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.