Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In Ubuntu 11.04 using Unity or Gnome Classic the same visual bug is there. The option selected for a network connection is not highlighted enough so it is very hard to know which one is selected. In the following picture you can see the example where no option appears brighter than the others so i do not know which one is the one selected in case where i want to share a connection or have several connection options available.

enter image description here

UPDATE - Just in case nobody noticed. The Intel* and **Auto Ethernet options can both be selected using the first card there (The Wired Intel 8255DC-2). The problem is that the Auto Ethernet does not appear highlighted or brighter than the Intel option which can also be selected with the same NIC. Do not confuse the picture with the gray options. You can even notice that the Disconnect option is the same bright white than the "Selected" option.

UPDATE2 - In the following image from Ubuntu 10.10 you can see that the highlighted connection is more BLACK than the rest. In my case, in the original theme, the option should be more WHITE than the rest.

enter image description here

Ubuntu 11.04 with more options to show what i mean.

enter image description here

As you can see in the image, the Intel connection has the same color than the Shared and Realtek ones. If i had more it would confuse more the problem since with a quick glance i would not be able to find the one used at the moment.

So what option do i need to edit to change the selected connection to a brighter color?

share|improve this question

closed as not a real question by RolandiXor, Alvin Row, Marco Ceppi May 1 '11 at 23:19

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers 2

up vote 2 down vote accepted

There is no problem in your picture, the greyed out menu items are the ones that are not selected. The Auto Eth0 is the one you are connected to.

share|improve this answer
    
The Auto Ethernet and the Intel can both be selected with my Wired Network (Intel) card. There SHOULD be a brighter or something that makes the Auto Ehternet in that picture brighter than the Intel option. The picture was to show that part. It is ibvious that the gray part is other things not selected. –  Luis Alvarado Apr 30 '11 at 21:38
    
@CYREX: Why should they highlight one over the other when you are connected to both??? –  RolandiXor Apr 30 '11 at 23:26
    
To know which one you are using. In my case to know which connection option was selected in case am sharing my connection via wire. In ubuntu 10.10 the highlighted one was the one used by the device and i always could see which one was the one used by this. Now am suppose to guess which one –  Luis Alvarado Apr 30 '11 at 23:54
    
I have uploaded an image from Ubuntu 10.10 showing what am asking. In this image the option is more BLACK since the theme is white. In the default theme from Ubuntu 11.04 the option should be more WHITE since the theme is black. –  Luis Alvarado May 1 '11 at 0:02
    
@CYREX: then why don't you just change your theme.... –  RolandiXor May 1 '11 at 0:06

Change the theme by right clicking the desktop and clicking Change Desktop Backgroud, click the theme tab and select one you like -- I would suggest Radiance.

share|improve this answer
1  
I do not want to change the theme. The default one is the one i like and enjoyed in Ubuntu 10.10 with no problem related to this. –  Luis Alvarado Apr 30 '11 at 21:39

Not the answer you're looking for? Browse other questions tagged or ask your own question.