Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After updating and then upgrading ubuntu from 12.04 to 12.10 the following is happening.

Ubuntu will load a black screen initially without any imput cursor flashing or anything, the ubuntu load screen however shows up for a few seconds

Now rebooting from this state brings up the grub loader and after selecting ubuntu 12.10 it takes me to the console, the error:

@wlc_cfg80211_scan wlc_scan error -22

is displayed on the screen repeatadley at intervals

Now after logging in

I tried setsid unity with the warning no display variable set Also

unity-panel-service: no process found

then compiz will fail - 'couldnt open display'

I tried some other stuff like startx which gives a fatal error no screen found, im using a dell vostro 1510 with a usb wireless internet connection as well as ethernet

share|improve this question
possible duplicate of askubuntu.com/q/162075/192102 –  Sushantp606 Dec 3 '13 at 17:00

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.