Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed Ubuntu 13.10 64-bit on my desktop PC, and it seems it's not working properly. I have freezing while typing, the virtual console is not available, if I try go to it my screen is freezing, also the cursor leaves a trace on the screen.

I have tried to install Nvidia graphics drivers (from offsite, and from xorg repositories), but after it my Ubuntu doesn't boot. I see only a white blinking underline character cursor in top left corner of a black screen and nothing more. In that case I have to do a hard reboot, because the screen is frozen and I can't make my system respond in any other way.

I also tried to install Ubuntu 12.04, but the loader gives a message about "low graphics mode" and after that I see only a black screen, and I can do nothing.

For the moment I have reinstalled Ubuntu 13.10, and I am looking for an answer.

Can someone help me?

Specifications of my PC:
⠀CPU: Intel Core i5-4670K (Haswell)
⠀Motherboard: Asus GTX760-DC2OC-2GD5
⠀Graphics card: GigaByte G1.Sniper B5

share|improve this question

1 Answer 1

I have solved the problem by myself. I have installed ubuntu in UEFI mode, not in BIOS. This solution works fine for me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.