Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have tried several methods to disable GNOME keyring, but have had no success so far. I have removed gnome-keyring already using the following command:

sudo aptitude remove gnome-keyring

I have also tried this:

rm /home/username/.local/share/keyrings/login.keyring

But yet, whenever I try to use svn, I am asked for GNOME keyring password:

Password for 'default' GNOME keyring:

What else should I do?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Edit the ~/.subversion/config with gedit or nano , and add the following lines

[auth] 
  password-stores =

then save it and try again.

share|improve this answer
    
chmod: cannot access ‘/usr/bin/gnome-keyring’: No such file or directory –  Meysam Dec 2 '13 at 7:55
    
search for startup applications in dash and then uncheck the gnome-keyring –  Avinash Raj Dec 2 '13 at 7:57
    
I've already done that. GNOME-keyring is unchecked. –  Meysam Dec 2 '13 at 8:08
    
Thank you. fixed. –  Meysam Dec 2 '13 at 8:18
    
plz accept my answer. –  Avinash Raj Dec 2 '13 at 8:21
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.