Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was trying to get the page numbers in Bengali Language in LibreOffice. I've tried by enabling CTL from Tools > Options > Language Settings > Languages. Then from Tools > Options > Language Settings > Comples Text Layout > General Options, I selected Bengali (Bangladesh) from the Numerals. At this point, not only in the footer but also in the whole document, all numbers changed in to Bengali. But my aim was to change the language to Bengali of the page numbers in the footer only, not the whole document. To be frankly I did not find anything like this for LibreOffice, as there is in MS Word.

So, how can I change ONLY the page numbers into Bengali Language at the footer please?

UPDATE: I tried to modify the Page Number character style, by setting its CTL language to Bengali. But it did not either.

share|improve this question

1 Answer 1

You could try to modify the Page Number character style, setting its CTL language to Bengali. To do so:

  1. Open "Styles and Formatting" (F11 or Menu Format);
  2. Select the Character Styles (using the second button from the left, the one showing an a);
  3. Select the Page Number style with a single left click;
  4. Right-click, select Modify... select the Font tab. Now you can set the CTL language for that character style.
share|improve this answer
    
Did all the steps, but no luck! –  maqtanim Dec 12 '13 at 3:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.