Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I am currently trying to install ubuntu 13.10 to dual-boot with windows 8.1 on my laptop. The laptop is a Lenovo Ideapad z400 touch. I am getting stuck at the Install Style screen because the installer is not recognizing windows being already there and I don't know how I should do the partitioning manually. The boot-repair pastebin is here. I have about 70 GB of unallocated space on my hdd for ubuntu.

Here is the lbsk output:

ubuntu@ubuntu:~$ lsblk
NAME   MAJ:MIN RM   SIZE RO TYPE MOUNTPOINT
sda      8:0    0 931.5G  0 disk
├─sda1   8:1    0  1000M  0 part
├─sda2   8:2    0   260M  0 part
├─sda3   8:3    0  1000M  0 part
├─sda4   8:4    0   128M  0 part
├─sda5   8:5    0 839.7G  0 part
├─sda6   8:6    0   350M  0 part
└─sda7   8:7    0    20G  0 part
sdb      8:16   1  29.3G  0 disk
└─sdb1   8:17   1  29.3G  0 part /cdrom
sr0     11:0    1  1024M  0 rom  
    loop0    7:0    0 842.7M  1 loop /rofs 

Here is the sudo blkid output:

ubuntu@ubuntu:~$ sudo blkid
/dev/sda1: LABEL="WINRE_DRV" UUID="CC863F8F863F78D2" TYPE="ntfs"
/dev/sda2: LABEL="SYSTEM_DRV" UUID="2241-C2D6" TYPE="vfat"
/dev/sda3: LABEL="LRS_ESP" UUID="6C41-FE4B" TYPE="vfat"
/dev/sda5: LABEL="Windows8_OS" UUID="284245254244F8D8" TYPE="ntfs"
/dev/sda6: UUID="145447175446FACE" TYPE="ntfs"
/dev/sda7: LABEL="PBR_DRV" UUID="8C0C487E0C4864F4" TYPE="ntfs"
/dev/loop0: TYPE="squashfs"
/dev/sdb1: LABEL="UUI" UUID="50B7-103F" TYPE="vfat" 

Thanks.

share|improve this question

marked as duplicate by Luis Mar 4 at 17:13

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Hi @thatGuy I have updated the marked duplicate question with several steps to Windows detection. This are tested and work correctly for cases like yours. –  Luis Mar 4 at 17:14
    
Thanks I will checked it out. –  thatGuy Mar 7 at 14:42

1 Answer 1

Read the following thread it's similar to your post and you can also read the documentation on DualBoot not to miss anything.

share|improve this answer
    
I have looked through several threads with this type of question and have tried all of the solutions that I have found with nothing working. About the thread linked: When I run fixparts I get "This disk appears to be a GPT disk. Use GNU Parted or GPT fdisk on it!" I try to run gdisk as it said to do and did the commands that I have found about the error/warning on other threads, but the problem still happens. I have read through the dual boot docs and haven't found anything for my problem, except for the DiskSpace, which helped me understand a little better how it should be done manually. –  thatGuy Dec 1 '13 at 23:58
    
Did you read the tutorial in the comment above? It's actually about GPT disk as well. –  Surfer Dec 2 '13 at 0:09
    
I did and still get it not recognizing windows 8 being installed. –  thatGuy Dec 2 '13 at 1:03
    
Do you have BIOS-Boot or EFI partition? it's required on GPT disks. Type sudo parted -l and see what it says. –  Surfer Dec 3 '13 at 19:17
    
If you want to install Ubuntu on a GPT disk you will need either an EFI partition (if your BIOS is setup in EFI mode) or a BIOS-Boot partition (if your BIOS is setup in Legacy mode). –  Surfer Dec 3 '13 at 19:22

Not the answer you're looking for? Browse other questions tagged or ask your own question.