Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I started an upgrade to 12.04 but stalled during install. Now, the system boots directly into command window where I must sign in. I tried creating a bootable USB (no CD drive installed) with unetbootin and Universal USB Installer, but the system do not boot to USB first - goes directly to hard drive. I tried accessing the grub menu with all suggested commands (ex holding shift, F1, Esc, F10, F12 etc etc etc) but none worked. How can I install the new version 12.04 LTS from USB? Is there any way to install from command line? Or how can I access GRUB settings from command?

Please please please help!

PS. I am not very familiar with Linux-type systems, so step-by-step guidance would be appreciated!!!

share|improve this question

closed as off-topic by Seth Mar 23 at 18:36

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Seth
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Does this help with booting? There is also a few step-by-step guides here‌​. Look at the right hand side of the page. –  Wilf Dec 1 '13 at 20:43
    
Still having this problem? You haven't been around in a while and you haven't responded to the comment above. –  Seth Mar 23 at 18:36

1 Answer 1

Make sure that your machine will boot first in its USB. You can do this by setting its Boot Priority/Sequence in BIOS.

  1. Restart your machine
  2. Press F2 or the key that will let you access the setup for BIOS
  3. Under Boot Priority/Boot Sequence tab, make the USB as the first priority to boot
  4. Then try restarting your machine again. It must now boot in your USB

Hope this can help.

share|improve this answer
    
Thanks for that, but the problem is that none of the keys (like you suggested F2) let me access the GRUB / BIOS. Therefore I cannot set boot priority...Is there a way to access grub settings from command line window? –  RiaanC Dec 2 '13 at 5:18

Not the answer you're looking for? Browse other questions tagged or ask your own question.