Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

yesterday I was trying to update Ubuntu 12.04 (64bit version dual-booted with Win 8.1 64bit) to 13.04, and something happened that has now caused me to not be able to boot into Ubuntu at all. Only windows works now. Went into the Update manager had selected the option to have it inform me of all updates including non-LTS versions, and that finally got it to work.....or at least it looked as if it was going to work, but it failed (this being the 2nd time it did that, tried updating via command line at first before trying it this way)

I have no idea what happened tho. It was going fine, and I got up to get something to drink, prolly took like 5min, came back, and my Laptop was off, and now it won't boot in Ubuntu. tried going into recovery and having it check the filesystem, and "repair broken packages" to no avail. They both finish, then once it tries to boot into Ubuntu, I just get a black screen and it stays like that until i hard-reset.

I've been trying to figure this out since yesterday morning, and am about to just delete it and start fresh, luckily everything was already backed-up, but Figured I would ask here and see if anyone had any other ideas before I wipe it and start over.

share|improve this question
    
Have you had a look at this? –  Anders F. U. Kiær Dec 1 '13 at 10:35
    
All of them talk about using the grub commandline and it doesn't recognize any commands except ones that's start with ls I.e. ls (hd0,msdos1)/boot. And I tried running that using all of the the (hd0,msdos?) that it says I have. Which is then 3 of the msdos ones and one that is just (hd0). It either says unknown file system or no such partition (something to that effect ) –  Silicon Knight Dec 2 '13 at 8:55
    
I just don't get why i can't get it to let me in bios or boot from my Ubuntu disc. If I could just figure that out I would be good to go. I play in a band (guitarist) and I also do production/engineering. We just finished up our first EP. I've just been taking care of some post-production stuff. And you guessed it, masters are still on ,um –  Silicon Knight Dec 2 '13 at 8:59

1 Answer 1

I still can't figure out what to do. I got myself a LIVE DVD Of Ubuntu using the same ISO image I used to install Ubuntu in the first place. And I made a boot-repair. I knew this laptop back on so bad. I am a musician and producer full time and I also do Android Development (rims and apps) on the side, so all my stuff is on there. Some of the android projects are gone cause I started using Linux/Ubuntu for it cause I was told it's better for working with android. Which I agree. It is for sure. I plan on continuing to use it once I get it fixed. And Luckily windows is still intact cause all my solo projects and the mater tracks for my game are on there and I will be dead by morning if I lose those Tracks.

So I've tried F12, ESC, DEL to try and get to my bios so I can select the boot order. But no luck obviously. So I am open to more suggestions if anyone got any ? Thank you in advance to all those willing to help.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.