Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How do I use desktop effects in Ubuntu 11.04

share|improve this question

closed as too localized by Marco Ceppi Aug 16 '12 at 14:29

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Could you be more specific as to what you are trying to achieve? – hexafraction Aug 16 '12 at 13:45

You'll need to provide more information about your computer in order for a fuller answer, but I'll do my best to help.

If you are seeing the new Unity interface then your computer is capable of 3D compositing effects but they are not toggled via the menu previously available in the Appearance menu.

If you want to change which effects are in use, you should install the CCSM by typing sudo apt-get install compizconfig-settings-manager into a terminal window. This will install a utility that lets you enable, disable or change any Compiz effects.

If you are not seeing the Unity interface and are being forced into the Classic Desktop (with the old GNOME Panels) then your computer may not be capable of running Compiz or you may have to install proprietary graphics drivers.

share|improve this answer

Hit Super (windows key) write appearence under the Visual effects tab.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.