Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am a novice user of Ubuntu. I had Ubuntu 12.04 LTS and Windows 8 dual operating system side-by-side before in two separate Hard drive (one SSD and other HDD). But My Windows crashed and I decided to install Windows 8.1 .So when I installed Windows 8.1, the boot menu I used to choose operating system did not appear and it directly logged into Windows 8.1. Then I tried to install Ubuntu 12.04 LTS again with USB stick with the procedure given here:

http://www.ubuntu.com/download/desktop/create-a-usb-stick-on-windows

But It didn't work. It gave me error "missing operating system" when I tried to boot my USB from UEFI boot menu and then it directed to a boot menu where I could choose my old Ubuntu (but not my new Windows 8.1). To fix this error I decided to install a fresh copy of Ubuntu and so I formatted that drive using Windows. Now, when I try to boot my USB drive, it gives me the same error "missing operating system" with some bonus errors "unknows file system" and the a command prompt with "grum rescue >" appear.

I am really stuck with this problem. Need help

Regards Omar

share|improve this question
    
Boot from usb by selecting the USB option in boot menu on bios. –  Avinash Raj Dec 1 '13 at 3:49

1 Answer 1

UEFI is the BIOS. You are obviously booting from the USB if it is telling you that the operating system is missing. So it sounds like the problem is the USB. Try reformatting the USB and follow that guide again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.