Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Let me explain the situation:

I had windows 7 installed on my laptop and I tried to install Ubuntu 13.10 on it(I completely erased the hard drive). After that my laptop can't access the bios or boot from cd/dvd!. when I press Enter or the right arrow key it boots Ubuntu 13.10 but after the splash screen I just get a black screen with a blinking cursor.

Edit:

When I press F11 it boots to efi shell but I don't know what to do.

Edit solution:

For those with the same problem press F11 when booting, when you get into the efi shell you need to enter in the cd directory and boots from there

share|improve this question
    
Please edit your question to add laptop make and model. Have you tried pressing Del key or F2 key after power-up? Also on most laptops pressing F11 (repeatedly if necessary) after power-up will bring up a boot-device selection screen. –  hmayag Nov 30 '13 at 23:30
    
Thank you very much hmayaq! –  Anonymous Dec 2 '13 at 22:12
    
@Anonymous Please edit your question to include your laptop make and model as previously requested and write up your solution as an answer so that your experience can help others with the same problem. Thank you! –  Elder Geek Jun 16 at 16:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.