Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This is what is says when I check

sudo fdisk -l

Disk /dev/sda: 4004 MB, 4004511744 bytes
255 heads, 63 sectors/track, 486 cylinders, total 7821312 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x31040d40

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *          63     7821311     3910624+   c  W95 FAT32 (LBA)

Is there any way to make it read my hard-drive and because its not reading my hard drive I won't be able to install Ubuntu.

share|improve this question

1 Answer 1

Your HDD might be disabled in BIOS. Enter BIOS and check if your HDD is listed and enabled. If it's not enabled, enable it and place it as second in the boot priority list, leaving the first boot place to the USB (or DVD drive, depending on your source). Save and exit.

share|improve this answer
    
how do i check bios –  Jehu Domenech Nov 30 '13 at 19:06
    
Once you turn on your computer, a splash screen appears (it usually shows the manufacturer logo) and below you'll see some indications to press a key to enter BIOS setup (in my system it's F8). You have to press it quite fast. I prefer tapping it while turning the system on. –  user123492 Nov 30 '13 at 19:31
    
i found bios i changed the drives but its still using my thumbstick as a hard drive. btw i installed linux with a thumbstick because windows wasnt working at all it was asking for install disk so we installed linux instead –  Jehu Domenech Dec 1 '13 at 23:48
    
Once in BIOS, did you check that your HDD is present and listed? –  user123492 Dec 2 '13 at 14:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.