Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed NVIDEA drivers and found that Skype doesn't launch. I tried several solutions that I found here (like that), but no one helped.

So, that's what I see if I try to launch Skype from terminal:

$ skype 
ERROR: ld.so: object '/usr/lib/libv4l/v4l1compat.so' from LD_PRELOAD cannot be preloaded: ignored.
/usr/bin/skype: error while loading shared libraries: libGL.so.1: wrong ELF class: ELFCLASS64

And my xorg.conf:

Section "Screen"
Identifier "Default Screen"
DefaultDepth 24
EndSection  

Section "Device"
Identifier "Default Device"
Driver "nvidia"
Option "NoLogo" "True"
Option "GLShaderDiskCache" "True"
EndSection

Section "Module"
Load "glx"
EndSection

Can you help me? Thanks in advance.

share|improve this question

closed as off-topic by dobey, Braiam, Alvar, Seth, Florian Diesch Dec 1 '13 at 19:11

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems with the development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – dobey, Braiam, Alvar, Seth, Florian Diesch
If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

up vote 1 down vote accepted

See if this help:

launchpad.net/ubuntu/+source/skype/+bug/1002187

This person find a solution for that problem

share|improve this answer
    
That's it! Thank you very much. –  uncle Lem Nov 29 '13 at 21:12

Not the answer you're looking for? Browse other questions tagged or ask your own question.