Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Just upgraded to natty. This is the first time I turned on my computer to use it. It didn't show anything but my wallpaper. No side panel or taskbar. Just the wallpaper. Now, I sort of know what happened (I played around with the appearances a little).

*Can anyone give me the commands to open the login setting as well as appearance in order to change my settings to normal? *

Note: I didn't install anything. Just changed some settings to the login screen for it not to show up or something close to that.

I would love to show you all the evidence but I'm posting this via cell phone. Please help me! I know how to open terminal it's the programming I need help with. Thanks!

share|improve this question
    
Kayla - similar question and answer here: askubuntu.com/questions/40133/… –  fossfreedom May 5 '11 at 20:41

2 Answers 2

At login screen, there's a drop-down combo box at the bottom. In that box, select Ubuntu Classic Desktop and then login. It appears that your GPU isn't supported by the new Unity interface.

Once you've logged into Classic Desktop, then install unity-2d Install unity-2d to get a proper Unity experience regardless of whether your GPU supports hardware acceleration or not.

share|improve this answer

That happened to me too!

I had to figure out how to open compiz without anything but a desktop (create an icon on the desktop). Then reset the effects settings, for my desktop I have: In Desktop -> Desktop Wall, Expo, Unity Plugin, Viewport Switcher; Window Management -> All, but app switcher, put, shift switcher and ring switcher.

You can probably choose whatever you want for the other categories, but I can specify those too if need be.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.