Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've set my panels to auto-hide and want them to be on top of everything once they scroll out.

Which gconf-key do I have to use to achieve this?

Also I looked for a list of gconf keys -- somebody knows?

Cheers, T

share|improve this question

2 Answers 2

What you're seeing is a bug. It occurs on my system (11.04) from time to time but I can't properly reproduce it and don't have a reliable fix either. It's not a simple gconf setting. There are various workarounds on the ubuntu forums you can try.

share|improve this answer

I think you're looking for:

ALT-F2 > "gconf-editor" > apps > panel > toplevels > top_panel_screen0 > auto_hide_size > 1
share|improve this answer
    
Thanks for the answer, but NOPE! The panel scrolls out, but it does so BEHIND the windows. Wanted is IN FRONT of the windows. Thx, T –  tliketea Apr 30 '11 at 9:46
    
... nobody got an idea? –  tliketea May 6 '11 at 10:04
    
Can you add a screenshot of the problem ? –  Coldfish May 7 '11 at 9:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.