Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Ubuntu 11.04 Natty and just noticed that I don't hear any login sounds. I checked the sound preferences and it shows that the Ubuntu sound theme is selected. enter image description here

Also in the startup applications the gnome login sound is present. This can be seen below. enter image description here

Is this a bug? Are the login sounds included with Natty? If there are no sounds, can I remove it from the startup applications?

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

I had the same problem. Try turning up the alert volume in sound preferences. This fixed it for me.

share|improve this answer
add comment

By clicking Edit button of Gnome Login Sound in Startup Applications Preferences, you should check if the path is correct and is a valid path. If the path contains a regular wav file, it should work properly.

Edit: Of course, you can delete this option if you don't wanna.

share|improve this answer
    
The path shown in the startup is /usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login". Is this the same for you? –  nik90 Apr 30 '11 at 10:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.