Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Also my Shift+Ctrl+Alt+(Arrow keys) doesn't work.

But System Settings --> Keyboard --> Shortcuts --> Navigation, looks good.

Also, it worked before, but one time I turned my Laptop on and it just wouldn't work.

share|improve this question
    
Keyboard settings - shortcuts. –  Wilf Nov 28 '13 at 22:13
    
Are you running 13.10? Are you sure you have workspace enabled? –  Seth Nov 28 '13 at 22:58
    
@Seth Yes, I am running 13.10 and yes I have 9 workspaces enabled. –  MaksDawg Nov 29 '13 at 5:37
    
see here - it's been fixed in 14.04, not yet in 13.10. Take your choice as how to fix (the proper/previous defaults are in place, they're just not being used. askubuntu.com/questions/362058/… –  doug Nov 29 '13 at 22:40

1 Answer 1

Make sure you have a keyboard that can handle 3 key presses at a time.

Check the short-cuts in the keyboard settings, and make sure they are correct.

share|improve this answer
    
Yes it worked before, it just stoped working one time when I powered my Laptop on one time! –  MaksDawg Nov 29 '13 at 5:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.