Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install Ubuntu 13.10 from a USB drive onto an Acer S7 alongside an existing Windows 8 partition.

I've set aside a 30GB partition for the Ubuntu installation.

When I run the installation, it doesn't detect any existing operating system. I've followed this guide to the letter - but on the last step of the 'Install Ubuntu' part (the actual installation), I get the following un-Googleable error:

??? ???

In case the picture isn't clear enough - it's an error prompt with the message "??? ???". Clicking on "OK" takes me back to the first page in the installation (the one telling me that no operating system is detected). Pressing 'continue' is not an option because of the error prompt.

Is anyone familiar with this? How can I fix this error and install Ubuntu?

share|improve this question

closed as off-topic by Eliah Kagan, falconer, Eric Carvalho, Warren Hill, guntbert Jan 19 at 18:44

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems with the development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – Eliah Kagan, falconer, Eric Carvalho, Warren Hill, guntbert
If this question can be reworded to fit the rules in the help center, please edit the question.

    
+1 for 5 more rep. Edited post anyway (it will need to be peer reviewed first), using a 'automatic perspective' tool. I know the install starts before you pick your time zone, but does it jam after pressing 'Continue'? Perhaps running a check on your USB's image, and finding a better internet connection will help. By the way, instrcutions are here as well. –  Wilf Nov 28 '13 at 21:30
    
Did you click to install beside Windows 7? If so, try something else and manually configure where it is to install - more here, go down to Step 7-C –  Wilf Nov 28 '13 at 21:35
    
@wilf Pressing continue isn't an option because of the error prompt (the only option is pressing OK, which takes me back to the first page in the installation).. How can I run a check on my USB's image? I can run Ubuntu directly from the USB without any problems so I don't think that that's the problem.. And why is internet connection a factor? As far as I can tell, it's optional in the installation. –  Daniel Nov 28 '13 at 21:35
    
I didn't click to install besides Windows (8) because it didn't recognize the operating system. This is apparently a common issue, in my question I linked to a guide that is supposed to fix the problem, but gives the "??? ???" error for me. –  Daniel Nov 28 '13 at 21:37
1  
A "??? ???" error message is definitely a bug. (It would likely be considered a bug even if it's a result of corrupted installation media, provided it results from more than one bad image/device.) I recommend anyone still having this problem report it as one. –  Eliah Kagan Jan 15 at 7:02

1 Answer 1

I had a very similar problem on my computer (same model). It seemed like it was a problem with setting up the partions because after that error, when I would restart the installation the root and swap partitions did not show up as ext4 and swap. I dropped to the live USB, ran GPARTED and created these two partitions for myself. Then, I did the installation and it worked perfectly.

share|improve this answer

protected by Braiam Jan 19 at 18:42

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.