Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I don't seem to have the "Open with..." option when right clicking things in Ubuntu 11.4, like a .desktop extension for example, any ideas on how to fix this?

share|improve this question
    
What exactly are you trying to right click? "Open with" works for me. –  Jeremy Bicha Apr 30 '11 at 10:02

1 Answer 1

.desktop files do not have an 'Open With' option

Open Text Editor then drag the .desktop file onto the window and it will open it.

or

Use Terminal with the gedit command e.g. gedit ~/.local/share/applications/gedit.desktop

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.