Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Downloaded & installed 11.04 and because I don't have 3D graphics, I thought I would try Unity 2D. Installed it from the Software Centre, logged out, when logging back in I don't have the option to use Unity 2D as it's not listed at the login session?

share|improve this question
    
Thought I would add machine spec: EMachine 3220, 2.80GHZ Intel Celeron Processor, 80GB hard drive, Intel Extreme Graphics 3D, 512 DDR –  Jase Apr 30 '11 at 6:55

1 Answer 1

Try installing Unity 2D:

share|improve this answer
    
Matt- It worked! Amazing. This command worked, but installing using the Software Centre didn't. Many thanks. I now have unity-2d –  user15999 May 2 '11 at 6:13
    
We need to post a bug report on this matter. –  Oxwivi May 2 '11 at 11:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.