Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I've got a new Asus x550V notebook without OS preinstalled. The only thing on this laptop is FreeDos. For some reason Installation though USB stick does not working.

I followed all of the steps I found to try and get the usb drive to boot. I've change my Bios boot option priority to USB and it still does not give me the option to install though USB.

I can only enter Freedos. So I burned a DVD with a downloaded .ISO file from ubuntu. I changed my boot options to give the DVD ROM priority but it still does not want to install ubuntu. I always end up booting FreeDos.

Do I need some kind of command to start booting linux? I am sorry for my english, I am kinda frustrated.

share|improve this question

marked as duplicate by LiveWireBT, Florian Diesch, BuZZ-dEE, Seth, Luis Alvarado Dec 9 '13 at 0:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
If everything fails, you can still put the drive into another computer or laptop and do the initial install there. But I guess you should just take a closer look at the laptops manual and how to boot UEFI machines via UEFI or MBR-bootloader. –  LiveWireBT Nov 28 '13 at 0:19
    
I would unplug the hard drive and see if you can boot with the USB/DVD. If you can't then something really wicked has that system. I would check this out too superuser.com/q/524598/235569 –  Braiam Nov 29 '13 at 1:30

1 Answer 1

How exactly did you write the bootable USB? My guess is that your disk burner simply copied the files, there's a difference between just burning a USB and making it bootable (a bootloader needs to be written.) You might just need to try on another system and make sure that you use the program that Ubuntu recommends to write the startup disk (http://www.ubuntu.com/download/desktop/create-a-usb-stick-on-windows), freedos is honestly not that useful. Your OEM should have installed Ubuntu for you:)

share|improve this answer
    
Well, I used pen drive installer from that page you posted ;) and tried two flash disks so.. –  Jindra Nov 28 '13 at 12:00
    
And both usb sticks are working on my old ntb, when I change boot priority in bios. On that new one I can only get to freedos, no matter that boot priority is changed to usb... :D I am really lost. –  Jindra Nov 28 '13 at 12:07
    
Sorry for the latency, but it sounds like your BIOS is the issue- do you have an option known as "fastboot" on your BIOS? This disables booting from external media, so turn it off if possible. And if your BIOS has a one-time boot menu, try selecting the boot media from that if possible. Otherwise, you should try what Briam suggested (if possible, unplug the HD and try booting from the USB.) –  linuxunil Dec 2 '13 at 5:15

Not the answer you're looking for? Browse other questions tagged or ask your own question.