Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I change from Unity to the classic desktop, the panels are there INCLUDING UNITY. Is there a way to fix and remove Unity from classic desktop? Thank You.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Load up CompizConfig Settings Manager (ccsm from the terminal - sudo apt-get install compizconfig-settings-manager if you don't have it installed). Then just search for the Unity plugin and disable it by unchecking its box.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.