Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I boot up and everything is fine until I log in,then I get a black screen and my cursor. People say hit Alt + Ctrl + F1 and then it asks for my login. I type in my regular log in, which is "jay", and my password and it says it's incorrect. I have no idea what to do. I'm having trouble grasping it. I'm pretty sure this problem was caused because I updated the nvidia graphics setting to the most recent, which I've come to find out isn't a good idea.

share|improve this question

marked as duplicate by Braiam, karel, minerz029, Alvar, mikewhatever Dec 28 '13 at 13:02

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
1) Are you sure about your password? 2) Have you installed the server version of ubuntu? –  i08in Nov 27 '13 at 7:59
    
yes im definitely sure about the password, i used it in Terminal and it worked then. 2)I do not know, i got this computer out of a trade so i was not the one who downloaded everything. –  jay Gladman Nov 27 '13 at 8:02
    
Its not clear here, how did you use the terminal when you got the black screen before you logged in? –  i08in Nov 27 '13 at 8:39
    
Have you double checked the login name and password? Keep in Mind they are case sensitive. You could also try typing your passwort in the login name - just to check if it gets typed correctly (Sometimes I had issues with keyboard layout). Also double check Shiftlock is not on. –  rechengehirn Nov 27 '13 at 9:06

Browse other questions tagged or ask your own question.