Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I've tried searching through most of the other posts on here about getting WoW to work, but most people say they can execute the .exe and have no problems loading the launcher. I also tried looking for the game in the Play on Linux database but it doesn't appear to exist anymore. I tried using a playonlinux script but that failed after selecting the .exe. How can I get WoW to run? It always gets stuck at the same spot 1/3 of the way finished with Updating Blizzard Update Agent" screen. I'm using Ubuntu 12.10.

share|improve this question
add comment

marked as duplicate by dobey, Braiam, Avinash Raj, minerz029, karel Dec 16 '13 at 9:16

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers

up vote 1 down vote accepted

Apparently, you can also install it through playonlinux. This answer seems appropriate: http://askubuntu.com/a/10782/48105.

share|improve this answer
1  
This is much better, I did not see WoW in PoL when I was installing it, probably because I was using the version in the repos. –  Ian Hyzy Dec 13 '13 at 19:09
add comment

Update to Wine 1.7. Follow the guide here: http://geebzor.com/tech/linux/wow-ubuntu-linux-wine/ Worked well for me!

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.