Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My disk have 3 partition, one for system and others for store data. I can change its label, but I can not change path for that partition. My partition have a "work" label name, but I must input /media/dd7e8652-201e-4ea6-bb9b-8469091ecb25 to access in command line.

How can I access via /media/work command?

Thank for any command and answer :-)

share|improve this question

marked as duplicate by Warren Hill, karel, Alvar, Braiam, Eric Carvalho Nov 28 '13 at 12:56

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
You can use Tab autocompletion to enter the name automatically if you want. For example, do cd /media and then do just cd ./dd7 and then press Tab. –  Richard Nov 27 '13 at 3:11
    
@searchfgold6789 some tasks can not be auto complete by press Tab key :-) –  Rong Nguyen Nov 27 '13 at 3:28

1 Answer 1

up vote 0 down vote accepted

Check your fstab,Just edit your fstab.. here's mine.

NOTE: *The second colum is the mount path **I use umask=000 because of folder permissions on Windows<>Linux

If you have trouble with umask here's a good article:

http://www.omaroid.com/fstab-permission-masks-explained/

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sdb1 during installation
UUID=25677686-3338-406d-bb07-bcf2584cb8d9 /               ext4    errors=remount-ro,user_xattr 0       1
# /mount/DATA was on /dev/sdc1 during installation
UUID=79239C344158404E /media/DATA     ntfs    defaults,umask=000,gid=46 0       0
# /mount/VM was on /dev/sda1 during installation
UUID=00602055602053A6 /media/VM       ntfs    defaults,umask=000,gid=46 0       0
# swap was on /dev/sdb5 during installation
UUID=dbca6161-c0ad-4646-8d49-6e5243433a76 none            swap    sw              0       0
share|improve this answer
    
Thank for your answer, solved :-) –  Rong Nguyen Nov 27 '13 at 3:22
    
Now, the issue is i can use autocomplete in terminal but when i list files by ls command, it doesn't show anything, althought i can use file manager to view a lot of files :| –  Rong Nguyen Nov 27 '13 at 3:33

Not the answer you're looking for? Browse other questions tagged or ask your own question.