Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have switched several times between different Ubuntu and Windows versions in the past several years, and decided to go for Ubuntu again. After downloading a 64-bit 13.10 Ubuntu Desktop, I tried putting it on my 8 GB flash drive (which I've used countless times for this) but whenever I try to boot from it I get a BIO Flasher Utility instead of Ubuntu. I tried both FAT32 and NTFS as well as using both Unetbootin and Universal USB Installer, all with same results.

If it matters, my motherboard is Biostar G41D3 and my CPU is Intel C2D E7500.

share|improve this question
    
Although I got no idea why it happens like this, when I changed the boot priorities in BIOS (I was using the quick boot menu all the time), it just worked without problems. –  A. Andevski Nov 27 '13 at 0:01

2 Answers 2

For the flash drive to be bootable, some applications (if not all) require it to be in FAT32 (like Unetbootin).

¿Did you try the Startup Disk Creator? (you need an Ubuntu for this).

Here are some other methods you can try: https://help.ubuntu.com/community/Installation/FromUSBStick

If you are in Windows, you can try LinuxLive USB Creator (http://www.linuxliveusb.com/).

share|improve this answer

Try creating the USB using Unetbootin as stated by Johny, and change the BIOS setting of Quick Boot to Disable.

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.