Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When the computer is booting all I get is the error message displayed by the monitor. I need to be able to choose the OS during startup however.

I'm using a 1024x768 on this monitor, though it maxes at 1280x1024 or something like that.

I've tried commenting the /etc/default/grub file in the GRUB_GFXMODE=640x480 line but that didn't work.

Also, when I press ctrl + alt + f1-6 to access the cli without the gui I get that error as well. I've read here that pressing ctrl + alt + '+' or '-' in the numpad could change the resolution but I get nothing. I've also installed startupmanager as advised in the link. None of the configuration options in it seem to make any difference.

I'm using Xubuntu though I don't think that has anything to do with it.

Nevermind. I edited the resolution to 1024x768 for grub2 and it worked. I don't understand why 640x480 didn't, but it's working so. I was going to put it in the answers but I can't. I'll come back later and do it.

share|improve this question
add comment

1 Answer

After uncommenting "GRUB_GFXMODE=640x480" in "/etc/default/grub" and saving file you should run "sudo update-grub", worked fine for me.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.