Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When the mouse stops moving after 1 seconds, it auto clicks, no matter if it is within an application or on desktop.

Does anyone knows how to disable this feature?

share|improve this question
up vote 4 down vote accepted

1) Click Alt + F2 and put gnome-mouse-propertiesand hit enter.

2) Go to Accessibility and uncheck "initiate click..."

enter image description here

share|improve this answer
    
thank you, that was it :) – afarazit Apr 30 '11 at 2:03

For Ubuntu 11.10 the setting is in Universal Access, Pointing & Clicking tab, Hover Click. Set it to off.

share|improve this answer

For Ubuntu 12.04, Follow the following steps -

  1. gnome-contorl-center
  2. Then find the Universal Access settings
  3. Under Pointing and Clicking, disable Hover Click.
share|improve this answer

For 14.04: Go to System settings --> System --> Universal Access (or F2, type Universal Access) Choose Tab Pointing and Clicking Hover Click --> Off

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.