Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have followed these instructions everything worked pretty fine but I have got this problem when I run the

wakeonlan mac-adress-of-the-machine

it turns the system on but doesnt start the Ubuntu 13.10 which is only OS on this machine.
Just give a black blank screen on that nothing else.
I have the system

 HP Compaq Pro 6300 MT

Looked into the BIOS and found in Advanced

POST Mode                                     QuickBoot
POST Messages                                 Disabled
Press the ESC key for Startup Menu            Enabled
Option ROM Prompt                             Enabled 
After Power Loss                              off
POST Delay (in seconds)                       None
Remote Wakeup Boot Source                     Local Hard Drive  //only option seems relevant 
Factory Recovery Boot Support                 Disable
Bypass F1 Prompt on Configuration Changes     Disabled 

Changed the Remote Wakeup Boot Source option to the Remote Server but that doesnt do any good it tries to boot from network.
I am not sure how to solve this problem.
Help !

share|improve this question
Have you looked in the BIOS for any wake on lan settings that might be conflicting with this? – Seth Nov 28 '13 at 18:37
I looked into system BIOS what i found was one things about wakeonlan is Remote Wakeup Boot Source which has two options Local Hard Driveis default or Remote Server, on the default option it turns on but shows the blank screen and doesnt boot Ubuntu. on the other it does on but it start to look for network boot and nothing happens – Waqas Nov 29 '13 at 8:00

Check your BIOS settings and enable this feature.

Another possible solution is to allow such a feature in your power management settings. (Useful??)

EDIT: After looking at your BIOS options, it appears that your system may not support Wake-on-LAN. If you look at the comments for this post ( a user mentions that not all motherboards support Wake-on-LAN (WOL). Because the system is powered off or on low activity, the motherboard is the one that operates such a feature because the OS is not fully on.

share|improve this answer
updated the question if you can look at that :) – Waqas Nov 29 '13 at 9:43

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.