Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried upgrading multiple times , tried removing dependecies and also tried removing old kernels but it keeps on crashing saying no space in disk. I keep checking it says I have 1.1 GB free but it keeps crashing I can mount more than 1 drive now and it keeps adding more and more problems.

The following packages have unmet dependencies:

linux-headers-generic-pae: Depends: linux-headers-3.2.0-56-generic-pae but it is not installed

How to solve this issue ?

share|improve this question
    
What is the output of sudo apt-get check? –  Braiam Nov 25 '13 at 11:49
add comment

1 Answer 1

Try with following command:

sudo apt-get install --fix-broken && sudo apt-get autoremove && sudo apt-get update 

Then update again.

If it is doesn't succeed then follow this answer.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.