Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am having problems getting the proprietary drivers to work with Xfce. I can load gnome sessions but not xfce. any insight?.. after I installed the drivers, I had to alt+tab over to a text login and install gnome, I cant figure out why xfce is hanging up and gnome isn't, or why I am getting new errors on session startup.. this is a new fresh install with out any copied over files from my old home, I had this trouble before but I thought it might have something to do with the old home dir..

any help is appreciated..

Aaron

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

Ok, I got this to work, I decided to try to log into xfce with the guest account and it worked with out any trouble, so, I deleted some of the settings files for my account (sorry, cant remember wich ones.. ) and then logged in as my user again and every thing is fine. I had to setup all my preferences again (panels, etc..) but my fans are quite now and all is good, Im not sure if im still getting those errors on startup,but they started after I installed gnome in order to log in and mess with settings from the gui. ... update.. I had to do this again when some Nvidia Drivers got installed while I was attempting to mine coins, I had to reinstall fglrx and xfce would not load and only give a black screen. to fix it I just deleted the ~/.config/xfce4 dir and once again it would load up but I had to redo everything, I'm sure there is probably a cleaner way, but it beats reinstalling every time.

why do people recommend that?..

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.