Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

ok. solved the problem with lib-core now I get this error.

jacob@jacob-desktop:~$ sudo -s dpkg -i google-earth-stable_current_amd64.deb
Selecting previously unselected package google-earth-stable.
(Reading database ... 173493 files and directories currently installed.)
Unpacking google-earth-stable (from google-earth-stable_current_amd64.deb) ...
dpkg: dependency problems prevent configuration of google-earth-stable:
 google-earth-stable depends on ia32-libs; however:
  Package ia32-libs is not installed.

dpkg: error processing google-earth-stable (--install):
 dependency problems - leaving unconfigured
Processing triggers for man-db ...
Processing triggers for gnome-menus ...
Processing triggers for desktop-file-utils ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support ...
Errors were encountered while processing:
 google-earth-stable

when I try to install ia32-libs ubuntu tells me it has been replaced with other packages. advice??

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Just install the 32-bits version. A bunch of 64-bits versions of non-multiarch packages. The best way is to install the 32-bit version:

wget http://dl.google.com/dl/earth/client/current/google-earth-stable_current_i386.deb
sudo apt-get update
sudo apt-get install gdebi-core
sudo gdebi google-earth-stable_current_i386.deb
share|improve this answer
    
does the 64bit version run on ubuntu? –  jakey Nov 25 '13 at 1:07
    
simple answer: no. –  Braiam Nov 25 '13 at 1:28
    
thanks seems to have worked. one more thing...is the 32bit version stable? i had problems with an older version on ubuntu 12.04. –  jakey Nov 25 '13 at 16:30
    
the package is called google-earth-stable_current. I don't know until what state it's stable but it's stable as far as google goes. If my answer helped please mark it as accepted then. –  Braiam Nov 25 '13 at 16:34
    
i got it installed but it won't run when i click on the icon. any advice on this? –  jakey Nov 25 '13 at 16:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.