Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've searched the previous issues thoroughly and don't see the problem I'm encountering. I'm trying to boot an older Dell 32-bit Intel machine from an ubuntu ISO dvd. The curve ball is that I don't have another PC to make the DVD on, so I'm using my Mac (running OSX 10.6 Snow Leopard).

I downloaded the proper ISO file to my Mac (32-bit, ubuntu-12.04.3-server-i386.iso) and checked the md5 hash with the published one on ubuntu.com. All good.

Using precisely the instructions here: http://www.ubuntu.com/download/desktop/burn-a-dvd-on-mac-osx I burned the .iso file onto a DVD. The disk verifies fine.

One odd thing to note: If I try to "Open" the downloaded .iso volume with the Mac disk utility, it says, "No mountable file systems." Likewise, if I try to mount the newly burned DVD, it won't work for the same reason. However, I can "Convert" the iso file using the Disk Utility, which blows it out into a directory with files you'd expect to see on a boot disk. More on this Converted directory later.

I take the newly burned and verified ISO DVD to the PC and try to boot from it. The DVD reader, BTW, is the topmost device in the boot list.

The reader spends a while reading the DVD (the light comes on and it spins up) but then the BIOS simply prints out: "Missing Operating System".

Now, to eliminate the possibility of a bad DVD reader, we took an old (2002) Red Hat Linux boot CD we had and tried that. It was recognized immediately and the Linux install program started up. However, that doesn't appear to be an ISO image, because if I put that in my Mac, it mounts immediately and I see the boot files, etc. And yes, the drive in the PC is a DVD reader, not a CD reader.

So, I thought perhaps the aged PC's BIOS might not like ISO files, so I took the "Converted" directory files (recall those from above?) and burned them to a DVD and tried to boot from that. Still the same "Missing Operating System" message.

share|improve this question
2  
Sounds like you burn ubuntu iso as file, and not as iso image. –  xangua Nov 24 '13 at 13:56
    
I agree. Please confirm you burned the contents of the iso and not the file itself to the dvd. –  Rinzwind Nov 24 '13 at 14:16
    
I did exactly as was specified by the Ubuntu instructions. I would hope they'd be correct. How would one confirm that the burned disk is correct? –  user218900 Nov 24 '13 at 15:33
    
Did you by any chance have the "Leave disk appendable" box checked? The burned disk is without a doubt not burned correctly. If it was, it would exhibit similar behavior to the Red Hat boot CD –  Elder Geek Jun 16 at 19:08
add comment

1 Answer 1

If all else fails you could purchase an install disk from the canonical store: here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.