Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have some issues with Nvidia Settings and can't get what's the problem? I dowgraded my recommended Nvidia driver to older version and everything seems to be fine the resolution and video, so on, I just can't start Nvidia Settings using Terminal, don't know why? Nvidia present at StartUp Applications and whatever... Here's some details from Terminal:

Kernel driver in use: nvidia

jockey-text -l
xorg:nvidia_173_updates - NVIDIA accelerated graphics driver (post-release updates) (Proprietary, Enabled, In use)

xorg:nvidia_304 - NVIDIA accelerated graphics driver (Proprietary, Disabled, Not in use)

xorg:nvidia_304_updates - NVIDIA accelerated graphics driver (post-release updates) (Proprietary, Disabled, Not in use)

sudo nvidia-xconfig

WARNING: Unable to locate/open X configuration file.

New X configuration file written to '/etc/X11/xorg.conf'

after this I rebooted the system Xorg.conf seems to be present now in /etc/X11/xorg.conf but if I run in Terminal nvidia-settings still says: command not found I also ran gksudo nvidia-settings as a root but after all still says: command not found I've read similar posts to this, but still confused.

share|improve this question
Vladdy, thank you for providing us with this information. On AskUbuntu, we prefer the following style: post your comment as an answer, and accept this answer as the solution for your question. You can remove the 'SOLVED' part in the question's title: as soon as you accept your own question, there will be a green dot before your question to show that it is solved. – Exeleration-G Nov 23 '13 at 16:37
ok, got it... only it says I can accept it in 2 days. – Surfer Nov 23 '13 at 17:08
Yes, that's something built-in in AskUbuntu. Come back in a couple of days and you'll be able to hit the button. – Exeleration-G Nov 23 '13 at 17:22
up vote 0 down vote accepted

problem SOLVED! thanks anyways to those who checked or tried to reply to this post. The problem was in that I had to reinstall Nvidia Settings as the older Nvidia drivers are not compatible with X server on Ubuntu 12.04 and up. But it's ok now I have what I wanted old good Nvidia-173.14.37 video card works at best.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.