Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had two systems who worked perfectly: Ubuntu and windows 7.

Today I just upgraded Ubuntu to 11.04. Now while booting, after choosing "Ubuntu", there is an error who appears and disappears quickly, it looks like:

"Try... NTFS5... error"

Sorry that I could not catch the exact whole sentence. It does not seem that the error hurt the system because afterwards everything works fine. But its existence still annoys me...

Does anyone know what it is about? Does anyone know how to solve it?

Thank you very much!

share|improve this question
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. I am flagging this for closure :) –  Ringtail Feb 29 '12 at 0:48
add comment

closed as too localized by jrg Feb 29 '12 at 0:57

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.