Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Hello I am new to Ubuntu I have an old ASUS eee 1000HA/H On Ubuntu 13.10 x32 with windows 7 dual boot

I could not get the camera running in any OS I have it enabled in the BIOS

My /sys/devices/platform/eeepc/camera is set to 1 in the file yet my PC can not detect my camera

I have done almost every thing I can find on the net still no results. I even took a flash light to see if I had a camera in my screen lmfao. I will post my system information for you. I don't think we can get this camera to ever work.

INFO http://pastebin.com/USVRxCti

Is there a way to fix this ?

share|improve this question
    
Welcome to Askubuntu! What programs have you tried to use the camera with? Is there any error message that you see? –  Aaron Nov 22 '13 at 20:52
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.