Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

i had installed ubuntu on nexus 4 8GB and it ran ok, then i decided try into my nexus 4 16GB. In my nexus 4 16GB wifi doesn´t work, but i see imei code. Whats the problem.

I have tried some versions (quantal, raring, saucy,...) and the problem is the same.

share|improve this question
    
What builds (eg date)? – david6 Nov 22 '13 at 11:06

The radio from Android 4.4 KITKAT don't work with Ubuntu touch. Easily, I flashed radio with file from Android 4.3 and solved.

fastboot flash radio file.img

(file.img is the radio file from android 4.3)

share|improve this answer
1  
What source from we can get this radio package of 4.3? – Shuaib Nawaz Feb 13 '14 at 13:26

get radio-mako-m9615a-cefwmazm-2.0.1700.84.img from: http://web.djodjo.org/article/download/android/ROM_images/factory_images_gn_occam

fastboot flash radio radio-mako-m9615a-cefwmazm-2.0.1700.84.img

fastboot reboot
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.