Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I updated Ubuntu 10.10 to 11.04 but ubuntu doesn't start I tried to follow these : instructions

but it didn't work because I couldn't enter the thing he called "GRUD mode" so i reinstalled --purge fglrx and now if I start my computer there is a lot of text like: Setting sensors limits [OK] ... and there is on line: Stopping automatic crash report generation [fail]

My computer is a Sony Vaio VGN-FW11J

can anyone help me? thanks a lot

Here's a picture of my laptotp: enter image description here

After a long search and a modification in the Grub data, I can access it, but does this help me ?

share|improve this question

closed as off topic by Marco Ceppi Feb 4 '12 at 1:34

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

After all the text, what does your system do? IF you are just seeing text and then shut the computer down yourself, it's not a real problem. Please add the detail :) – RolandiXor Apr 29 '11 at 16:03
Could you either type in text, or even take a picture of the screen and upload it? – dpb Apr 29 '11 at 16:23
unfortunally not, there is a lot of things the system seems to check an as described one seems to fail :( – Sascha Apr 29 '11 at 16:34
via strg alt f1 i can open a console, which works normally & in the window i described in the text above i can enter text but nothing happens – Sascha Apr 29 '11 at 16:35
@dpb @Roland now i took a picture with my cell but I'm not quite sure how to upload it here so there it is via dropbox: pic – Sascha Apr 29 '11 at 16:48

I fixed it disabling ati graphic driver from System Configuration > Additionals drivers

For the system to boot you have to change the kernel to the previous linux kernel, non-generic-pae

share|improve this answer

Hi @ all I just managed after a little discussion with some friends to find a solution:

1) You gotta get in the GRUB 2) Start Ubuntu in a graphically reduced mode 3) go to System > (In German: "Zusätzliche Treiber") Additionak Drivers (?!) and install the one for your graphiccard. That's it.

How to get in the GRUB: I managed this by modifying the "GRUB data" by console with nano (sudo required) (Because I'm not quiet sure how to exactly rewrite the file I want you to look for it yourself, sorry had a little help and cannot remind exactly) If you are in te GRUB in german there's some kind of "Recovery-Option" (Wiederherstellungsmodus) choose this one and follow till you can choose a graphically reduced start for ubuntu.

Hope this will help someone else some time, so this problem is solved and I'm looking forward working with 11.04 :)

share|improve this answer
@Rémo not quiet sure how to install the drivers via terminal because there not linked in the softwarecenter – Sascha Apr 30 '11 at 11:51

Not the answer you're looking for? Browse other questions tagged or ask your own question.