Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu 11.04 and it works fine.

But I have a little problem. I need to use a software named Putty, because another software depends on it.

My problem is that this software uses F10 as a shortcut to a function but Unity intercepts, then I cannot access this function.

How I can change this shortcut at Unity?

Thank you and sorry for my English, I'm Brazilian.

Marcelo Nunes.

share|improve this question

2 Answers 2

up vote 5 down vote accepted
  1. Install compizconfig-settings-managerInstall compizconfig-settings-manager using Ubuntu Software Center.

  2. Go to 'Unity Plugin', choose General tab (the default tab)

  3. Change Key to open the first panel menu as you like to free your shortcut:

    enter image description here

Some more key bindings are in General Options, tab Key bindings. I was using CCSM 0.9.11.2, in future versions of CCSM these options can change.

share|improve this answer
    
I try this and Works!!! Thank you!! –  user15433 Apr 29 '11 at 16:36

Can you tell what exact software you want to have and then I may help you in better way. nevertheless you can search for system settings and there you will find keyboard shortcuts.. may be there you can change the settings.

share|improve this answer
    
The software that i use is a ERP, it's use the software putty to make a conection ssh between PHP and ssh. –  user15433 Apr 29 '11 at 16:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.