Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My mom just got a new computer and was going to throw her old one away since it's so old she won't get anything for it. So, I felt like giving myself a little project, and decided to make a server out of the old box. The installation went well except for one part; the part where it configured the network. I connected a USB wireless adapter, and told it to install without network configuration. Figured I could just configure it later. Guess I was wrong.

I did everything I thought I should do:

sudo ifconfig wlan0 up
sudo iwconfig wlan0 essid NETWORK-NAME key s:NETWORK-KEY
sudo dhclient wlan0

Everything worked until I did the dhclient. It just hangs there until until I manually stop it.

What can/should I do?

share|improve this question
    
s:NETWORK-KEY implies that your network is encrypted with WEP using an ASCII string password. Is it? Is Network Manager installed on the system? –  chili555 Nov 21 '13 at 13:16
    
Sorry, still new to Ubuntu Server. I don't know if Network Manager is installed. I did, however, find a solution earlier this morning; askubuntu.com/questions/207607/… Thank you for the reply... –  thelos999 Nov 21 '13 at 14:31

1 Answer 1

up vote 0 down vote accepted

Just in case anyone reads this,is having the same issue, and is looking for a solution. I found this, and it worked for me: BCM4313 Wireless on Ubuntu Server 12.04

I just changed everything where it says eth1 to wlan0.

share|improve this answer
    
Glad it's sorted. –  chili555 Nov 21 '13 at 15:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.