Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Unity 3D is incredibly unstable for me. Still, I love the interface and would like to continue using it. Is there any way to force Unity 2D?

Btw: I've already filed a bug report against xserver-xorg-video-ati

share|improve this question

1 Answer 1

up vote 5 down vote accepted

Just install unity-2d Install unity-2d and reboot. At GDM login screen, in the drop-down box at the bottom of the screen select 'Ubuntu Unity 2D session'. In consequent bootups, the Unity 2D session will become the default.

In case you want to enable/disable composting in Unity 2D, you can install the Unity 2D tweaking tool by following this guide.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.