Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm a Fedora user, and I have recently installed Ubuntu 12.04 on a Virtual Box for some testing. After

sudo add-apt-repository ppa:gnome3-team/gnome3
sudo apt-get update
sudo apt-get install gnome-shell

Then I logged out and logged in with Gnome session selected (not Gnome Classic). But instead of Gnome 3, this what I get:

enter image description here

After a little search on Google I found out that this is the Classic Gnome look. However I have logged in with session "Gnome" and not "Gnome Classic".

On Fedora, this is what Gnome 3 looks like:

enter image description here

Can someone help me with this? I have seen many threads for how to revert to the classic look, but I haven't seen anything like this.

share|improve this question
1  
Did you enable 3D acceleration on VirtualBox and installed the Guest Addition drivers? You neither need to add a repository to use gnome-shell, it already is uncluided in Ubuntu repositories. –  xangua Nov 20 '13 at 19:24
    
In addition to 3D acceleration you may also need the guest additions. –  Takkat Nov 20 '13 at 19:26
    
Also, you may want to install Ubuntu GNOME Remix instead of using the PPA. –  Braiam Nov 20 '13 at 22:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.