Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm having trouble with my virtualized machine connecting to my network. Here is what I'm running:

Host: 12.04.3 LTS Unity (connects to internet just fine. VM Virtual Box v 4.1.12 Guest: XUbuntu 12.04

Everything was running correctly yesterday (and has been for the past month and a half). Last night, I left everything running. This morning, I woke up and the network had disconnected and was just cycling trying to connect. Steps I took to resolve:

  1. Tried to boot one of the clones of that machine- Same issue
  2. Deleted the clones, cloned the main image again, booted clone, same issue
  3. Updated host- same issue
  4. Updated VM Virtualbox - Same issue
  5. Updated one of the clones to 13.10- same issue
  6. Removed and reinstalled Virtualbox- same issue
  7. Changed the mode for the network on the guest from NAT to bridged (and set adapter to eth) - same issue
  8. Changed the adapter in the guest- same issue
  9. Installed a new VBox with 13.10 for fun and testing- works

The virtual box boots and I believe it initially connects to a network successfully. It logs into Teamviewer and sync drop box and comes up and tells me I have updates to install. The it starts cycling. While it is cycling, sometimes it will stay stable for a moment and allow me to get to google or something. Then it just sits and cycles over and over.

I did not change any settings recently other my VPN provider between then and now. And I figured that shouldn't have an effect since I connect to the VPN on that Vmachine manually. But it was on last night connected to that VPN. I just don't understand what would have caused this. I thank you for your time and feedback. Would love to get this solved ASAP. I'm open to suggestion. Thanks!

share|improve this question
    
Bueller....Bueller? –  user217651 Nov 21 '13 at 3:18
    

1 Answer 1

Solved: Long ago I created a script that ran at startup. It started the VPN. It seemed broken. But after changing the vpn, it cause the issue. Deleted it and BOOM.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.