Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My 12.04 system crashes hard for no apparent reason. The screen locks, the mouse and keyboard both become unresponsive and all I can do is pull the power lead and restart. I cannot CTRL+ALT+F1 to get to a terminal and do anything there. Where do I start to diagnose the issue?

It seems the case that it happens only when using Chrome, but given that I am most often using Chrome (as opposed to some other application), this could be just a coincidence and Chrome is not to blame.

I've looked in the Log File Viewer but don't know which log(s) to concentrate on.

Chrome version: Version 31.0.1650.57

Output of uname -a :

Linux cooler-master 3.2.0-56-generic-pae #86-Ubuntu SMP Wed Oct 23 17:51:27 UTC 2013 i686 i686 i386 GNU/Linux

EDIT: please see log file at /var/log/syslog at this Pastebin link.

FURTHER EDIT: I can see that a crash report was uploaded to Google (I enabled crash reporting before the latest crash) in ~/.config/google-chrome/Crash Reports. The problem I have is that the crash doesn't simply render Chrome unusable, it takes down the whole system. The screen doesn't refresh (for example the clock display in the top right of the screen doesn't advance), the keyboard and mouse are unusable and I cannot get to the terminal. Does anyone else have this issue?

share|improve this question
    
Did you tried to use chromium? edit you question to include /var/log/syslog –  Tarun Nov 19 '13 at 12:01
    
I've tried both Chrome and Chromium with the same result. Have edited to include a pastebin of the log file at /var/log/syslog –  Clive van Hilten Nov 19 '13 at 12:08
    
Could you use the system rescue key during this freeze? –  Vreality Nov 25 '13 at 15:56
    
None of the keys work and the light on the optical mouse cuts out too - very strange indeed. It may be a hardware issue. I've done a memtest and that returned zero errors, reseated the DIMMs, and the issue still occurs. Now using just Firefox to see if it really is Chrome that's the issue. –  Clive van Hilten Nov 28 '13 at 11:55

1 Answer 1

up vote 0 down vote accepted

In my case, installing unity-2d and using that as the desktop environment seems to have done the trick. I'll update this question if anything changes my view on that.

share|improve this answer
    
The issue reoccurred despite moving to unity-2d. Now using just Firefox to see if Chrome really is the issue. –  Clive van Hilten Nov 28 '13 at 11:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.