Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I am trying to get ownCloud on my Ubuntu virtual machine. I got to this site:

http://software.opensuse.org/download/package?project=isv:ownCloud:community&package=owncloud

and I tried to run the command:

echo 'deb http://download.opensuse.org/repositories/isv:ownCloud:community/xUbuntu_13.10/ /' >> /etc/apt/sources.list.d/owncloud.list 

and after that I ran the command:

apt-get update

After the update I get an error:

enter image description here

So the link doesn't work or what? What am I doing wrong here or is the link outdated? How do I fix this?

share|improve this question
    
Just tried that on my box, works absolutely fine here. Can you ping download.opensuse.org and open download.opensuse.org/repositories/isv:ownCloud:community/… in a (CLI) browser? –  drc Nov 19 '13 at 9:41
    
@drc ping is acting normal and I can open that link. –  Loko Nov 19 '13 at 9:45
    
Just seeing this now, the last two links that failed do not look the same. One of them has a slash between isv and ownCloud, the other a colon. Could you add the contents of /etc/apt/sources.list.d/owncloud.list to your post? –  drc Nov 19 '13 at 10:55
    
@drc ow yeah I ran the command twice before updating. Once I made a typo. I deleted that line in the /etc/apt/sources.list.d/owncloud.list and it worked! Thanks man –  Loko Nov 19 '13 at 11:04
    
@drc Also when i acces: myserverip/owncloud i get the owncloud header and under that it says: it says: No database drivers (sqlite, mysql, or postgresql) installed. PHP module JSON is not installed. PHP module GD is not installed. But I installed php etc via sudo apt-get install php5 Can you help me? –  Loko Nov 19 '13 at 11:21
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.