Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have created a USB Install drive based on ubuntu-13.10-server-amd64.iso using Universal USB Installer v1.9.4.8. When I boot from the USB drive after selecting my language, I do not get the option to Install Ubuntu Server. I only get the following options:

  • Test Memory
  • Boot from first hard disk
  • Rescue a broken system

If I burn the iso to a CD and boot via an external USB CD drive the following menu options are available:

  • Install Ubuntu Server
  • Multiple server Install with MAAAS
  • Check disk for defects
  • Test Memory
  • Boot from first hard disk
  • Rescue a broken system

Is this a problem with the Ubuntu Server .iso file or with Universal USB Installer?

My motherboard is an ASROCK Z87 Extreme6 in case it's an issue with my chipset.

share|improve this question
add comment

2 Answers 2

up vote 1 down vote accepted

I've just experienced the same exact issue. I also used ubuntu-13.10-server-amd64.iso and Universal-USB-Installer-1.9.4.8.exe. I'm using a 1GB flash drive that also worked fine with the ubuntu-13.10-desktop-i386.iso installer.

Turns out UUI 1.9.4.9 was released on 20-Nov-2013, with "Fix broken Ubuntu Server options." in the changelog, so that answers your question of where the problem lies. I just downloaded Universal-USB-Installer-1.9.5.0.exe and it worked like a charm.

share|improve this answer
add comment

Likely, it's the flash drive, and certainly not the motherboard. If you get so far along as to reach the GRUB2 screen to show you choices, then the motherboard is capable of booting from a USB FlashDrive and configured to permit same. Therefore, I'd reformat the flashdrive before retrying. - and how big is that flashdrive?

share|improve this answer
    
The flash drive is 16GB. In Universal USB Installer v1.9.4.8 I checked the box to format the device. There is no problem if I use the 13.10 Desktop installer from the same flash drive so I wouldn't think it's the issue. –  SWiT Nov 19 '13 at 20:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.